Ticket #335 (closed enhancement: duplicate)

Opened 8 years ago

Last modified 8 years ago

RSS feed for comments on a per-page-basis (handler)

Reported by: webmaster@… Owned by: unassigned
Priority: normal Milestone:
Component: handlers Version: 1.1.6.2
Severity: normal Keywords:
Cc:

Description

I guess it would be a nice feature to have an rss feed for comments on a certain page just like for the revisions of each page. This way you can easily keep track of comments if you're only interested in certain pages and don't want to use the global RecentComments feature.

Change History

Changed 8 years ago by DarTar

  • status changed from new to closed
  • resolution set to duplicate

I'm closing this ticket as a duplicate of #250 on which we are currently working. Thanks for your feedback.

Note: See TracTickets for help on using tickets.