Ticket #1084 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

server log: php error Wakka.class.php on line 2511

Reported by: Stiva Owned by: BrianKoontz
Priority: normal Milestone: 1.3.2
Component: core Version: 1.2
Severity: normal Keywords: php server error 2511
Cc: g.step@…

Description

I have noticed warnings in my server logs as follows: "[warn] mod_fcgid: stderr: PHP Notice: Undefined index: formattingrules in /var/www/vhosts/SERVER/httpdocs/wikka/libs/Wakka.class.php on line 2511". the warnings occur on what looks like all pages of my wiki.

Is there anything that can be done to stop these or are they notimportant, i have only limited php knowledge so cant work out what is wrong.

Thanks

Attachments

server err log.txt Download (0.7 KB) - added by Stiva 3 years ago.
Wakka.class.php.section.txt Download (2.0 KB) - added by Stiva 3 years ago.

Change History

Changed 3 years ago by Stiva

Changed 3 years ago by Stiva

Changed 3 years ago by BrianKoontz

(In [1812]) Fixed PHP notice. Refs #1084, #1085.

Changed 3 years ago by BrianKoontz

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #1085.

Changed 3 years ago by BrianKoontz

  • owner changed from unassigned to BrianKoontz

Changed 3 years ago by BrianKoontz

  • milestone changed from 1.3.1 to 1.4

Changed 3 years ago by BrianKoontz

  • milestone changed from 1.4 to 1.3.2
Note: See TracTickets for help on using tickets.